Plugin Support

Topic Posts Last Post By Freshness
Notice: Trying to access array offset on value of type int

Started by: bacreative

3 Jayme [MasterPress Support] 6 months, 4 weeks ago
automatic updates not working

Started by: Christopher Sales

6 Jayme [MasterPress Support] 7 months ago
Repeated Fieldset not working in WP5.6

Started by: TUC

4 Jayme [MasterPress Support] 10 months, 2 weeks ago
Plugin Breaks in WordPress 5.5

Started by: TUC

6 Jayme [MasterPress Support] 1 year, 2 months ago
Plugin Update Issues

Started by: TUC

2 Jayme [MasterPress Support] 1 year, 8 months ago
Issue in MasterPress 1.1.8

Started by: TUC

2 Simon [MasterPress Sales] 1 year, 11 months ago
PHP 7.3 Support

Started by: TUC

2 Jayme [MasterPress Support] 2 years ago
License Key and updates

Started by: TUC

2 Jayme [MasterPress Support] 2 years, 4 months ago
Select2 JS issue

Started by: TUC

2 traversal 4 years, 1 month ago
Template Field Set data not being saved / updated correctly

Started by: bacreative

3 bacreative 4 years, 5 months ago
Resolved Visual / HTML Editor not being instantiated

Started by: tobyn

3 tobyn 5 years, 3 months ago
Field still showing after changing "Availability" settings

Started by: bacreative

7 traversal 5 years, 4 months ago
Access objects in custom taxonomy

Started by: smartology

2 traversal 5 years, 6 months ago
File field type not working – WordPress 4.4

Started by: TDE_wp

11 TDE_wp 5 years, 6 months ago
Site field set not working on 404

Started by: smartology

10 smartology 5 years, 8 months ago
Viewing 15 topics - 1 through 15 (of 110 total)

You must be logged in to create new topics.

Latest From the Blog

MasterPress 1.3.1 is now available

MasterPress 1.3.1 is a compatibility release for PHP 8 and WordPress 5.7. It still remains backwards compatible with older PHP versions.

Plugin Requirements

MasterPress requires a minimum of WordPress version 4.9, MySQL 5.6, and PHP version 5.6.20.

We also recommend that PHP is configured to use a memory limit of 64MB per request (128MB may be required for sites with higher complexity).

This plug-in is not compatible with the WordPress.com hosted service.

Three AM