Notice: Trying to access array offset on value of type int

This topic is: not resolved
Viewing 3 posts - 1 through 3 (of 3 total)
Author Posts
March 26, 2021 at 11:06 am #4191
Avatarbacreative
Post count: 4

Notice: Trying to access array offset on value of type int /wp-content/plugins/masterpress/core/api/woof/woof-file.php on line 402

MasterPress Version: 1.3.3
WordPress Version: 5.7
Multi-site: no
PHP Version: 7.4.15
MySQL Version: 5.5.5
Operating System: Linux

The warning is found under Site Content section. There’s no issue with MP v1.3.1.
Could this please be fixed in the next rollout?
Thanks

March 26, 2021 at 6:10 pm #4192
Simon [MasterPress Sales]Simon [MasterPress Sales]
Post count: 2

Hey, thanks for letting us know about this issue. We have started looking into it, but should be able to provide more info or an update next week.

April 1, 2021 at 9:38 am #4206
Jayme [MasterPress Support]Jayme [MasterPress Support]
Post count: 10

Hi, this should be released in MasterPress 1.3.4 which is now available.

Cheers,
Jayme

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Latest From the Blog

MasterPress 1.3.1 is now available

MasterPress 1.3.1 is a compatibility release for PHP 8 and WordPress 5.7. It still remains backwards compatible with older PHP versions.

Plugin Requirements

MasterPress requires a minimum of WordPress version 4.9, MySQL 5.6, and PHP version 5.6.20.

We also recommend that PHP is configured to use a memory limit of 64MB per request (128MB may be required for sites with higher complexity).

This plug-in is not compatible with the WordPress.com hosted service.

Three AM