WordPress 3.9 TinyMCE issue

This topic is: not resolved
Viewing 2 posts - 1 through 2 (of 2 total)
Author Posts
April 22, 2014 at 12:08 pm #3476
Avatarwebmaster@gravitant.com
Post count: 1

There is an incompatiblity with WP 3.9. Textareas throw error related to newer version of TinyMCE.

Uncaught TypeError: undefined is not a function mpft-all.js?1398133856:2
mceOptions.init_instance_callback mpft-all.js?1398133856:2
N.execCallback wp-tinymce.php?c=1&ver=4021-20140412:10
N.initContentBody wp-tinymce.php?c=1&ver=4021-20140412:9
N.init wp-tinymce.php?c=1&ver=4021-20140412:9
(anonymous function) wp-tinymce.php?c=1&ver=4021-20140412:9
(anonymous function) wp-tinymce.php?c=1&ver=4021-20140412:5
o wp-tinymce.php?c=1&ver=4021-20140412:4
m wp-tinymce.php?c=1&ver=4021-20140412:5
(anonymous function) wp-tinymce.php?c=1&ver=4021-20140412:5
n wp-tinymce.php?c=1&ver=4021-20140412:4

the first reference “mpft-all.js?1398133856:2” points to this:
tinymce.dom.Event.add(inst.getWin(),’resize’,function(e){

April 22, 2014 at 12:36 pm #3477
Avatartraversal
Post count: 207

Hi there. Try to install the latest release 1.0.3 here, which should hopefully address the issue:
https://www.masterpressplugin.com/support/downloads

Let me know if that works. Thanks!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Latest From the Blog

MasterPress 1.3.1 is now available

MasterPress 1.3.1 is a compatibility release for PHP 8 and WordPress 5.7. It still remains backwards compatible with older PHP versions.

Plugin Requirements

MasterPress requires a minimum of WordPress version 4.9, MySQL 5.6, and PHP version 5.6.20.

We also recommend that PHP is configured to use a memory limit of 64MB per request (128MB may be required for sites with higher complexity).

This plug-in is not compatible with the WordPress.com hosted service.

Three AM