Post Editor Not Working

This topic is: resolved
Viewing 2 posts - 1 through 2 (of 2 total)
Author Posts
April 13, 2013 at 4:14 pm #3032
AvatarTiggerito

I’m testing out my first custom post type.

Very simple, I just added one field set and one textbox field.

But when I come to add a new entry the editor page is broken. The test field set only shows the header bar and will not expand. And the main html editor does not start up. Just a blank box and the tabs (Visual/Text) don’t even work.

None of fieldsets below the test one show up.

If I disable the fieldset the page renders fine.

If I have an image field it renders fine, but when I ad a textbox it breaks again.

Map breaks it, check box is fine. So I suspect an issue with fields containing textboxes

May 10, 2013 at 9:53 am #3057
Avatartraversal
Post count: 207

The latest beta of MasterPress (1.0.1.b2) has now been released, which resolves this issue.

https://www.masterpressplugin.com/support/downloads

Thanks.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Latest From the Blog

MasterPress 1.2.8 is now available

It was brought to our attention that MasterPress would give a tonne of warnings and deprecation notices when used with PHP 7.4 – this update addresses those.

Plugin Requirements

MasterPress requires a minimum of WordPress version 4.9, MySQL 5.6, and PHP version 5.6.20.

We also recommend that PHP is configured to use a memory limit of 64MB per request (128MB may be required for sites with higher complexity).

This plug-in is not compatible with the WordPress.com hosted service.

Three AM