MEOW_Term :: update error

This topic is: not resolved

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
Author Posts
December 6, 2013 at 1:46 pm #3404
Avataraguko
Post count: 43

In the ver.1.0.2.b3, if a term is updated, I will become a database error.

I did not happen in the ver. 1.0.1.

Could you Check, please?

https://www.masterpressplugin.com/docs/developer/methods/meow-term-update

December 11, 2013 at 3:53 pm #3405
Avatartraversal
Post count: 207

Thanks for letting me know. I will look into it.

March 3, 2014 at 9:22 am #3444
Avatartraversal
Post count: 207

Hey there,

Sorry about the delay in addressing this properly. I haven’t yet been able to identify any issues here, but was wondering if you had any more details about a specific query error that may be occurring?

Thanks

March 10, 2014 at 12:39 pm #3445
Avataraguko
Post count: 43

Thank you for the release of 1.0.2!!!

I got ”MEOW_Term :: update!

But the error message is displayed under the field set name.
https://gist.github.com/aguko/9458304

Do you helpful?

  • This reply was modified 6 years, 10 months ago by Avataraguko.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Latest From the Blog

Plugin Requirements

MasterPress requires a minimum of WordPress version 4.9, MySQL 5.6, and PHP version 5.6.20.

We also recommend that PHP is configured to use a memory limit of 64MB per request (128MB may be required for sites with higher complexity).

This plug-in is not compatible with the WordPress.com hosted service.

Three AM