Fatal error when activating plugin

This topic is: resolved
Viewing 6 posts - 1 through 6 (of 6 total)
Author Posts
March 12, 2013 at 4:47 pm #3013
AvatarAdrian

Hello,

I am getting an error message when I try to activate the Masterpress plugin that reads:

“Plugin could not be activated because it triggered a fatal error.

Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM, expecting ‘,’ or ‘)’ in /home2/createja/public_html/2320/test/wp-content/plugins/masterpress-1/core/api/woof/woof.php on line 1044”

I am using a fresh install of WordPress 3.5.1 with the Twenty Twelve theme (version 1.1) with PHP 5.3.20 and MySQL 5.5.30-log with no other active plugins. I’ve also try it on a few other sites with the same error.

Any help is greatly appreciated. Thanks!

March 12, 2013 at 4:53 pm #3014
Avatartraversal
Post count: 207

Hi Adrian,

Sorry for the troubles there. I’ll look into this as soon as possible and let you know when a fix is available.

March 17, 2013 at 11:38 am #3018
AvatarhandbuiltDave
Post count: 7

Yup… same error here on activation.
Just bought a full licence and can’t use it.

Fresh WP 3.5.1 install, no plugins activated, twenty twelve theme.

Travis, what’s the timescale on a fix in your opinion?
Are we talking hours, days or weeks?
Just need to know so we can make some decisions.

Many thanks.

March 17, 2013 at 1:34 pm #3020
Avatartraversal
Post count: 207

I’ve just posted the 1.0.1.b1 beta release in the downloads area, which should take care of this problem, as well as adding a few decent new features. This release should also be very stable, and I expect it to be a production release 1.0.1 within a few days.

Please let me know if you have any other troubles.

March 17, 2013 at 2:07 pm #3021
AvatarhandbuiltDave
Post count: 7

Hi Travis,

Plugin is activating correctly now.
I am impressed at your customer service and speed of response.

Great job!

March 17, 2013 at 2:16 pm #3022
Avatartraversal
Post count: 207

That’s good to hear Dave. Hope the plugin works out well for you.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Latest From the Blog

MasterPress 1.2.8 is now available

It was brought to our attention that MasterPress would give a tonne of warnings and deprecation notices when used with PHP 7.4 – this update addresses those.

Plugin Requirements

MasterPress requires a minimum of WordPress version 4.9, MySQL 5.6, and PHP version 5.6.20.

We also recommend that PHP is configured to use a memory limit of 64MB per request (128MB may be required for sites with higher complexity).

This plug-in is not compatible with the WordPress.com hosted service.

Three AM