3.6 Beta & jquery error

This topic is: resolved
Viewing 3 posts - 1 through 3 (of 3 total)
Author Posts
July 8, 2013 at 12:07 pm #3270
AvatarEmmTeh

Any way to fix this? pops up on every click after upgrading to WP 3.6:

blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

July 9, 2013 at 9:48 pm #3272
Avatartraversal
Post count: 207

Will fix this in the next release. Looks like a bogus version check in blockUI, which (probably fairly) didn’t assume that jQuery 1.x would go beyond 1.9.

August 7, 2013 at 8:16 pm #3297
Avatartraversal
Post count: 207

This issue is now addressed in the latest beta. Sorry for the delay.

https://www.masterpressplugin.com/support/downloads

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Latest From the Blog

MasterPress 1.2.8 is now available

It was brought to our attention that MasterPress would give a tonne of warnings and deprecation notices when used with PHP 7.4 – this update addresses those.

Plugin Requirements

MasterPress requires a minimum of WordPress version 4.9, MySQL 5.6, and PHP version 5.6.20.

We also recommend that PHP is configured to use a memory limit of 64MB per request (128MB may be required for sites with higher complexity).

This plug-in is not compatible with the WordPress.com hosted service.

Three AM