Reply To: Fatal error when activating plugin

Author Replies
handbuiltDave # Posted on March 17, 2013 at 2:07 pm

Hi Travis,

Plugin is activating correctly now.
I am impressed at your customer service and speed of response.

Great job!

Latest From the Blog

MasterPress 1.3.1 is now available

MasterPress 1.3.1 is a compatibility release for PHP 8 and WordPress 5.7. It still remains backwards compatible with older PHP versions.

Plugin Requirements

MasterPress requires a minimum of WordPress version 4.9, MySQL 5.6, and PHP version 5.6.20.

We also recommend that PHP is configured to use a memory limit of 64MB per request (128MB may be required for sites with higher complexity).

This plug-in is not compatible with the WordPress.com hosted service.

Three AM