Reply To: Fatal error when activating plugin

Author Replies
handbuiltDave # Posted on March 17, 2013 at 11:38 am

Yup… same error here on activation.
Just bought a full licence and can’t use it.

Fresh WP 3.5.1 install, no plugins activated, twenty twelve theme.

Travis, what’s the timescale on a fix in your opinion?
Are we talking hours, days or weeks?
Just need to know so we can make some decisions.

Many thanks.

Latest From the Blog

MasterPress 1.3.6 is now available

Masterpress 1.3.6 is a compatibility release. It resolves an edge case with shared fieldsets not working for MySQL 8 when the fieldset is limited to more than 1 post type or taxonomy or excluding any post types or taxonomies.

Plugin Requirements

MasterPress requires a minimum of WordPress version 4.9, MySQL 5.6, and PHP version 5.6.20.

We also recommend that PHP is configured to use a memory limit of 64MB per request (128MB may be required for sites with higher complexity).

This plug-in is not compatible with the WordPress.com hosted service.

Three AM