Reply To: 1.0.1 Beta 5 PHP Warnings

Author Replies
OM4 # Posted on August 14, 2013 at 2:07 pm
Avatar

Hi Trav, is there any chance these issues could be fixed before 1.0.1 final is released?

They’re relatively minor syntax errors, and I’ve just looked at beta 7 and these issues still exist.

Thanks.

Latest From the Blog

Plugin Requirements

MasterPress requires a minimum of WordPress version 4.9, MySQL 5.6, and PHP version 5.6.20.

We also recommend that PHP is configured to use a memory limit of 64MB per request (128MB may be required for sites with higher complexity).

This plug-in is not compatible with the WordPress.com hosted service.

Three AM