Reply To: WordPress 3.9 TinyMCE issue

Author Replies
traversal # Posted on April 22, 2014 at 12:36 pm

Hi there. Try to install the latest release 1.0.3 here, which should hopefully address the issue:

Let me know if that works. Thanks!

Latest From the Blog

MasterPress 1.3.1 is now available

MasterPress 1.3.1 is a compatibility release for PHP 8 and WordPress 5.7. It still remains backwards compatible with older PHP versions.

Plugin Requirements

MasterPress requires a minimum of WordPress version 4.9, MySQL 5.6, and PHP version 5.6.20.

We also recommend that PHP is configured to use a memory limit of 64MB per request (128MB may be required for sites with higher complexity).

This plug-in is not compatible with the hosted service.

Three AM