Reply To: Importing a user role doesn't stick

Author Replies
traversal # Posted on June 13, 2013 at 3:04 pm

Just an update Kiko. I’ve done some digging, and there are definitely a few problems with user roles and masterplan imports / exports, which I’m working through now. Just so you know that I’m onto it 🙂

Latest From the Blog

MasterPress 1.3.1 is now available

MasterPress 1.3.1 is a compatibility release for PHP 8 and WordPress 5.7. It still remains backwards compatible with older PHP versions.

Plugin Requirements

MasterPress requires a minimum of WordPress version 4.9, MySQL 5.6, and PHP version 5.6.20.

We also recommend that PHP is configured to use a memory limit of 64MB per request (128MB may be required for sites with higher complexity).

This plug-in is not compatible with the WordPress.com hosted service.

Three AM