Reply To: Plugin Breaks in WordPress 5.5

Author Replies
TUC # Posted on August 14, 2020 at 2:37 am

To clarify, I am unable to expand a repeating fieldset to edit the content after updating to wordpress 5.5. No further investigation was done.

Reverting to WP 5.4.2 resolved the issue.

Latest From the Blog

MasterPress 1.4.0 is now available

6th May 2024

This release has a focus on improving compatibility with PHP 8.2. The introduction of inheritance validation to PHP produced a lot of warnings when using MasterPress with PHP 8.2. I have updated most of the problematic code – but some code would have broken in previous PHP versions, so I have temporarily disabled inheritance validation… 

Plugin Requirements

MasterPress requires a minimum of WordPress version 4.9, MySQL 5.6, and PHP version 5.6.20.

We also recommend that PHP is configured to use a memory limit of 64MB per request (128MB may be required for sites with higher complexity).

This plug-in is not compatible with the hosted service.

Three AM