Reply To: Select2 JS issue

Author Replies
traversal # Posted on September 19, 2017 at 9:13 am

Hi there,

That’s unfortunate to hear – the difficulty with an upgrade to select2 4.0 is that MasterPress does some fairly extensive customisations to make certain things work, so the upgrade won’t be a super quick change, and has the potential to break a lot of things on our end.

I will try to take a look at what’s involved with this within the next week, and let you know how it’s tracking.

Latest From the Blog

MasterPress 1.3.6 is now available

Masterpress 1.3.6 is a compatibility release. It resolves an edge case with shared fieldsets not working for MySQL 8 when the fieldset is limited to more than 1 post type or taxonomy or excluding any post types or taxonomies.

Plugin Requirements

MasterPress requires a minimum of WordPress version 4.9, MySQL 5.6, and PHP version 5.6.20.

We also recommend that PHP is configured to use a memory limit of 64MB per request (128MB may be required for sites with higher complexity).

This plug-in is not compatible with the WordPress.com hosted service.

Three AM