Reply To: 3.6 Beta & jquery error

Author Replies
traversal # Posted on July 9, 2013 at 9:48 pm
Avatar

Will fix this in the next release. Looks like a bogus version check in blockUI, which (probably fairly) didn’t assume that jQuery 1.x would go beyond 1.9.

Latest From the Blog

MasterPress 1.1.8 now available

MasterPress 1.1.8 has just been released. This release solves a compatibility issue with MySQL 8 and adds some minor changes to the settings page UI to help avoid confusion.

Plugin Requirements

MasterPress requires a minimum of WordPress version 4.9, MySQL 5.6, and PHP version 5.6.20.

We also recommend that PHP is configured to use a memory limit of 64MB per request (128MB may be required for sites with higher complexity).

This plug-in is not compatible with the WordPress.com hosted service.

Three AM