Requirements

MasterPress requires a minimum of WordPress version 4.9, MySQL 5.6, and PHP version 5.6.20.

The MySQL and PHP versions are the same as the baseline requirements for WordPress as of version 3.2. More information is available on the official WordPress site.

To run MasterPress smoothly, we recommend that PHP is configured to use a memory limit of at least 64MB per request (128MB may be required for sites with higher complexity). Please refer to this article for more information on how to increase the memory available to WordPress.

This plug-in is not compatible with the WordPress.com hosted service, as their services does not allow third party plugin installations.

Latest From the Blog

MasterPress 1.2.1 is now available

MasterPress 1.2.1 has just been released. In this release we introduce shortcodes and resolve some issues with update notification consistency.

Plugin Requirements

MasterPress requires a minimum of WordPress version 4.9, MySQL 5.6, and PHP version 5.6.20.

We also recommend that PHP is configured to use a memory limit of 64MB per request (128MB may be required for sites with higher complexity).

This plug-in is not compatible with the WordPress.com hosted service.

Three AM